NEW TOS FORUM

Here!

EDIT (7:55pm): Well, to coin a phrase: whoops! This isn’t actually properly live yet – we just happened to catch it during testing, because we’re a WELL OILED NEWS MACHINE. Bug reports and so on should probably wait until it’s live properly…

EDIT (5/3/09): Now fully online!

Tags:

24 Responses to NEW TOS FORUM

Jump to bottom

  1. ‘sabout bloody time!

    I’ll sign up today. It looks like the usability has certainly been upgraded.

  2. Simple and easy to use, just how I likes my forums!

  3. G&T Admin

    Oh, this is going to annoy a good few WebBoarders. Brilliant!

  4. Wow, that’s actually accessible. I doubt I’ll ever use it, but it’s certainly an improvement.

  5. It’s not ‘live’ quite yet – a brief moment aside – and we’re still ironing out some stuff.

  6. The login tells me the account is inactive and can’t post but I’m listed as online and can log in to the old one just fine.

  7. Because the old one is still live.

  8. So I shouldn’t be able to post in the new one yet?

  9. G&T Admin

    This is very very good.

  10. I never had the urge to sign up to the old one, but now I just might be tempted.
    Maybe.

  11. I hope there’s a countdown

  12. Wait, there’s another place for people to talk about Red Dwarf on the internet? Naaaaaaaaah….

  13. Looks simple enough, but the two that I post on are enough for me, thanks.

    I used to post on the old TOS one years ago, but I’m much more comfortable round these parts.

  14. Oh awesome. Now I can maybe go back there, ‘cos I forgot the password to the old forum when I changed computers and I couldn’t get a new one.

  15. > The login tells me the account is inactive and can?t post but I?m listed as online

    This just happened for me as well, even though it appears to be “live” now. [I then tried to register a new account, and that gave me a “General DB error.”]

  16. > The login tells me the account is inactive and can?t post but I?m listed as online

    This has also just happened to me. Of course, in my case, the username had actually been inactive.

  17. OK, you clever bastards … I just tried to register and got the error message general DB error. Anyone care to translate?

  18. OK, you clever bastards … I just tried to register and got the error message general DB error. Anyone care to translate?

  19. At a guess, I’d say there’s a non-specific problem with the database.

  20. Email the forum address – webboard(at)reddwarf.co.uk – if you’re unable to get onto the board and we’ll take a look.

  21. You need to update the quick links to include the TOS forum.

Jump to top / Jump to 'Recent Comments'

Leave a Reply