Home Forums Ganymede & Titan Forum New Site Discussion

Viewing 100 posts - 101 through 200 (of 206 total)
  • Author
    Posts
  • #201063
    Jonathan Capps
    Keymaster

    I’m sure you will all be as relieved as I am to learn that the new look G&T is still functional under Amiga Workbench 3.1;

    Hah, that’s smashing!

    #201064
    mick
    Participant

    I’ll check it on the Dreamcast later in the week ;)

    #201066
    Jonathan Capps
    Keymaster

    That should be interesting, especially if the browser supports stylesheets. If it does things could get very messy.

    #201068
    Seb Patrick
    Keymaster

    Can someone test it on RISC OS?

    #201070
    mick
    Participant

    I’ve sold my Archimedes sadly, I can fire up one of my SGi machines and test it on IRIX if you like ;)

    #201093
    si
    Participant

    Just spotted the new home page pagination.Very nice. Also good to see the Users Onlne list return, like an old friend. :)

    #201095
    Jonathan Capps
    Keymaster

    Once again we edge ever closer to actually having the same functionality we’ve always had before.

    #201102
    Pecospete666
    Participant

    Great, Links even work for me! :)

    #201108
    mick
    Participant

    Honestly Pete, you should try the site on a an Apple Macintosh in 1bit black and white, it’s glorious.

    #201110
    Pecospete666
    Participant

    How about a Timex Sinclair Z80x!

    #201113
    mick
    Participant

    Yep, grab the ZeddyFox browser.

    #201296
    Brayds2006
    Participant

    Is the site currently loading very slowly for anyone else or is it just me?

    EDIT: Oh dear, I posted twice. …erm…WHAT’S THAT BEHIND YOU!?! *runs like greased-up wind*

    #201297
    Brayds2006
    Participant

    Is the site currently loading very slowly for anyone else or is it just me?

    #201299
    mick
    Participant

    All fine for me.

    #201333
    Carlito
    Participant

    Yes, noticeably slower for me today.

    #201337
    Ben Paddon
    Participant

    I’m having some slowdown, but then I’m also downloading [SOMETHING PERFECTLY LEGAL] at the moment.

    #201344
    Pecospete666
    Participant

    What happen to peoples Curriculum vitae? or CV?

    #201377
    Jonathan Capps
    Keymaster

    Might’ve just bee a temporary issue with our hosts (we’re on shared hosting so some slowdown every now and then is expected). Anyone still having problems today?

    In other news, something new has turned up on the home page. Hope you like it.

    #201379
    Brayds2006
    Participant

    It’s been a bit slow this evening (or morning in UK), but it was fine earlier.

    #201382
    si
    Participant

    Ooh. New highlights picture bar thing. Liking that, Cappsy, nice.

    #201390
    Pete Part Three
    Participant

    Very nice. Would be good if it was always there, showing highlights of that particular area of the site.

    #201391
    Jonathan Capps
    Keymaster

    Very nice. Would be good if it was always there, showing highlights of that particular area of the site.

    That’s not a bad idea, actually. I’m a bit conscious of space, so opted to reduce it down to just the nav when you’re looking at archive pages, but there’ll always be ways to improve it so I’ll keep this suggestion in mind.

    #201804
    mick
    Participant

    I may be alone in this, and it’s pretty trivial but I’m really missing the sidebar login box.

    #201805
    Pete Part Three
    Participant

    I’d agree that it’s a *slight* nuisance to go to another page to do it. Also, I often don’t realise I’m not logged in.

    #201810
    mick
    Participant

    Yea I keep doing the same thing, it’s laziness on my part really as I just dive in without looking at the top links.

    Perhaps a little welcome script indicating you’re logged in…

    #201813
    mick
    Participant

    I would also like to request a harem of Vietnamese prostitutes and the moon on a stick please Mr Capps.

    #201861
    Jonathan Capps
    Keymaster

    Sorry guys, I’m not ignoring you, I’ve just had an exceptionally lazy weekend sitting on my arse playing Half-Life 2.

    Basically, I’m loath to put anything else in the already over-stuffed sidebar. HOWEVER, I do realise the whole login situation can be improved and I was thinking of doing all of this:

    * Greatly extend the session expiration time to cut down on the amount of times you need to login
    * Make sure the site redirects you to your last viewed page after logging in, rather than dumping you back on the homepage
    * Possibly restyling the account nav a bit so it stands out from the rest
    * Play some more Half-Life 2 and pretend it’s 2004 again.

    #201862
    mick
    Participant

    Oh Cappsy, dont you know all the cool kids are still playing Counter Strike 1.6 ;-)

    #201997
    Somebody
    Participant

    Something screwy:
    25 new comments, 23 total comments

    #201999
    mick
    Participant

    The homepage is mega-slow loading for me from home and work, but I’m guessing thats due to the traffic?

    #202041
    Jonathan Capps
    Keymaster

    Something screwy:

    Oops, it seems to be including unapproved comments in the count.

    #202042
    Jonathan Capps
    Keymaster

    The homepage is mega-slow loading for me from home and work, but I’m guessing thats due to the traffic?

    I think so, it seems to occasionally have a fit but it’s loading ok for me, now…

    I’m gonna have to look at some solutions for next week, because the site was fucked on Thursday.

    #202086
    Ian Symes
    Keymaster

    Cappsy is currently busy playing his computer games, but prior to this, he updated the slider thing on the front page, so that the first thing you see is the four most recent bits of non-news content, followed by the individual categories when you click through. Note the colour scheme.

    #202089
    mick
    Participant

    Was that slider of your own coding Mr Capps or was it modified from one already available? I’ve been after something very similar.

    #202090
    Jonathan Capps
    Keymaster

    I wrote it from scratch because I’ve been doing about a hundred of these things at work recently. I’d be happy to send you my awful code for it if it’d be of any use!

    #202091
    mick
    Participant

    I’d really appreciate that, I’m far too busy coding, re-coding and re-coding again for my sites sodding search function at the moment.

    #202094
    mick
    Participant

    mick at segasaturn dot co dot uk by the way ;)

    #202097
    Jonathan Capps
    Keymaster

    Righto, I’ll clean it up and deliver it to your inbox tomorrow!

    And after we’ve finished I’ll send you over the slider code.

    #202099
    mick
    Participant

    I’m lubing up in excited anticipation.

    #202203
    mick
    Participant

    I thought it important to let you know that G&T is also
    working faultlessly in DOS on my old NT box, on which I am
    typing this very message.

    #202206
    mick
    Participant

    Although sadly I had to do it through command line in NT4 as opposed tu pure dos so i could screenshot, my camera didn’t like my old CRT…

    I hear someone wrote a BASIC web browser for the spectrum… that could be a giggle, BRB.

    #202208
    Jonathan Capps
    Keymaster

    I hear someone wrote a BASIC web browser for the spectrum… that could be a giggle, BRB.

    The fact that people are doing this gladdens my heart more than I can say.

    #202390
    Tarka Dal
    Participant

    Well it’s Speccy > C64 ‘ennit… Ah. I joke of course.

    I have a request. Is it possible to develop your webs so that clicking on ‘xx new’ on a topic thread takes you to the first of the xx new messages?

    #202394
    Ian Symes
    Keymaster

    Erm… it does.

    #202397
    Tarka Dal
    Participant

    Curious.

    Just tried it in Firefox 16.0.1 and it went to Mr Capps face up there /\ rather than yours down here.

    #202398
    Jo
    Participant

    Works fine for me in Chrome Version 22.0.1229.94 m and also in Firefox 16.0.1

    #202429
    Tarka Dal
    Participant

    Didn’t work on that one either. Strange. Oh well if it works for everyone else maybe it’s some weird Uni access issue.

    #202441
    mick
    Participant

    Working fine for me on firefox, chrome and dolphin for android.

    #202589
    Tarka Dal
    Participant

    I think I was just jabbing the buttons too hard.

    #202682
    p2p_productions
    Participant

    Cappsy, FYI – my most recent comment on the GHOSTWATCH thread looks a bit fucked up. Don’t know why, but I couldn’t add two > comments on one response (only one came up) so I responded to Jo and Danny individually, but I’ve just noticed that half of one reply seems to have encroached onto the other and of course, there’s no edit option anymore to try and correct. Weird.

    #202715
    HelloMabel
    Participant

    What about 2 or 3 shades of grey, as it were, for a text block within a text block? I’m getting kind of mixed up by these replies to replies to replies in the episode discussion threads.

    #202718
    Danny Stephenson
    Keymaster

    Actually that can be done. but I did it by accident as I didnt close the blockquote tag and it created another nested reply within it. Cant’ remember exactly what it was that i did.

    #202721
    p2p_productions
    Participant

    The blockquote thing didn’t work for me initially (maybe I wasn’t doing it right?) For some reason, it just condensed *everything* into a grey box, despite copying in between the inverted commas. Will test now using Danny and HelloMabel’s last two posts. Hopefully two grey boxes can be seen:

    #202722
    p2p_productions
    Participant

    Ha, see! Nothing above. Weird.

    #202723
    Jonathan Capps
    Keymaster

    It’s very possible that the forum is filtering out the blockquote tags for normal, scummy users… I’ll get that fixed.

    #203353
    HelloMabel
    Participant

    Er… Some of the articles on the front page have swapped pictures.

    #203356
    Jonathan Capps
    Keymaster

    That’s a bizarre bug. Any chance of a screenshot?

    The only thing I can think of is there’s some weird browser caching going on, because it looks fine for me on various different PCs…

    #203359
    Danny Stephenson
    Keymaster

    I don’t know what Mabel is referring to, but Ian was mucking round with the images a few days ago, maybe it could’ve been that. What exactly was swapped round, Mabel?

    #203367
    HelloMabel
    Participant

    It’s fixed now. :) It was Tanya’s review, The Noise from the Dwarf review and one of the Lemons articles.

    #203377
    HelloMabel
    Participant

    Sorry to keep bugging you. This is not how the discussion comments normally look.

    [ADMIN EDIT: removed image link because Chrome doesn’t like that image hosting site]

    #203378
    Pete Part Three
    Participant

    Wow. What version of FF is that?

    #203379
    Ian Symes
    Keymaster

    That’s not how any comments have ever looked to me either! Is that happening every time you view that page, Mabel, or was it a one-off?

    #203382
    Paul Muller
    Participant

    Photobucket

    I got this yesterday – either my iPhone is on the blink or this is some sort of hilarious cyber attack by Rob Grant.

    #203385
    Jonathan Capps
    Keymaster

    Ah, smashing, I knew that fucking slider would fuck something up for someone. Does it normally load ok?

    And, yeah, Mabel it looks like you’re running a very, very old version of Firefox. I imagine it’s someone’s misplaces HTML tag in a comment that is automatically corrected in most browsers, but fucking up yours. Is upgrading to the latest Firefox an option for you, or is that on a public computer?

    #203386
    Paul Muller
    Participant

    Yeah it seems fine now, guess it must have been a one off.

    #203387
    Jonathan Capps
    Keymaster

    That’s because I removed this:

    if ($client == 'Paul Muller's iPhone') then
    FUCK EVERYTHING UP
    end if;

    Sorry, not sure how that got in there.

    #203388
    Seb Patrick
    Keymaster

    For a minute I thought Paul’s phone had been attacked by Dennis Nedry.

    #203389
    Paul Muller
    Participant

    Photobucket

    #203390
    HelloMabel
    Participant

    Rats, I had a feeling it was on my end of things. I’m on a public computer because my laptop was stolen. :(

    #203391
    Jonathan Capps
    Keymaster

    Well, that sucks! Maybe mention to the place this public computer is located that it’s in their best interests to keep all their browser software up to date? There are all sorts of security and usability problems with using old browsers.

    #203403
    Ben Kirkham
    Participant

    You’re such a wise Web-man, Mr Capps! I’m looking at getting some good antivirus software for my new laptop (didn’t steal it from Mabel!), what can you recommend? I heard that Norton 360 is good.

    #203428
    Pecospete666
    Participant

    Very slow! No photos? can not added a thumb pic?

    #203429
    Ian Symes
    Keymaster

    Ganymede & Titan bear no responsibility for the unrelenting stupidity of individual users.

    #203430
    Jonathan Capps
    Keymaster

    You’re such a wise Web-man, Mr Capps! I’m looking at getting some good antivirus software for my new laptop (didn’t steal it from Mabel!), what can you recommend? I heard that Norton 360 is good.

    Oh, shucks!

    I’m actually quite behind on anti-virus stuff. I’ve long since got sick of the increasingly bloated AVG Free and I just rely on Windows Defender these days. Never liked Norton, though.

    #203433
    Jo
    Participant

    I think a ‘block user’ button would be a lovely feature. KTHXBYE!

    #203435
    Ben Kirkham
    Participant

    I agree, AVG is vastly overrated. I’ve just got rid of a very destructive Trojan Horse from my system using a Norton 360 trial, so I think I need to shop around for some good, permanent software!

    #203651
    mick
    Participant

    Wow, suprised to see that public computers are running versions of Firefox THAT old, some of them have pretty worrying security issues.

    Site displays perfectly on my Pentium II running Windows 98SE and Firexox 8 by the way:

    #203704
    HelloMabel
    Participant

    >Wow, suprised to see that public computers are running versions of Firefox THAT old, some of them have pretty worrying security issues.

    I learned long ago that “Land of Opportunity” includes the opportunity to make stupid decisions. ;-) It’s one of our faculty computers at work, so I’m not allowed to install anything, but I put in a request and they’ve installed Chrome.

    #203716
    mick
    Participant

    Sounds much like our PCs at work, we’re locked out from doing anything now (despite the fact I put all these PCs and the network up here together) so we have vastly varying versions of chrome, firefox and ie on all of them :-/

    They even disabled the USB ports meaning we cant run browsers off jump drives, however they have not disabled the DVD drives so we can boot them into any number of portable Linux distributions for shenanigans :-D

    #203951
    Somebody
    Participant

    Sounds much like our PCs at work, we’re locked out from doing anything now (despite the fact I put all these PCs and the network up here together) so we have vastly varying versions of chrome, firefox and ie on all of them :-/

    Wait… I thought Chrome “phoned home” every time you ran it, and it refused to start if it found it wasn’t the latest version and the autoupdate failed?

    #204101
    Jo
    Participant

    >Wait… I thought Chrome “phoned home” every time you ran it, and it refused to start if it found it wasn’t the latest >version and the autoupdate failed?

    I’ve NEVER had that happen and I always use Chrome these days.

    #204748
    Pecospete666
    Participant

    Why do some threads have a “REPLY” an others do not?

    #204751
    si
    Participant

    Comments on articles have the ‘reply’ button, forum posts don’t.

    #204752
    Jonathan Capps
    Keymaster

    Yeah, that’s something I want to fix. It’d be useful to have the same quoting functionality we have on the comments.

    #205086
    Ben Kirkham
    Participant

    Is anyone else having trouble with the forum? The text is off-centre and the sidebar bleeds over into the comments. I’m on Firefox.

    #205090
    Sam Johnson
    Participant

    Yeah, texts off centre for me as well, and I’m on Chrome.

    #205091
    Jonathan Capps
    Keymaster

    This is a hang over from updating the forum software earlier in the week and it over-riding some of my hacky template changes. I fixed it pretty quickly, but it seems the new stylesheets aren’t loading for everything. I suggest hard refreshing your page (Ctrl + F5 on Windows) so it forces it to read the new styles.

    #205097
    Pecospete666
    Participant

    All’s well on IPads! full and mini.

    #205099
    Ben Kirkham
    Participant

    ” I suggest hard refreshing your page (Ctrl + F5 on Windows) so it forces it to read the new styles.”

    Cheers, Cappsy, worked a treat. Is there anything about websites you don’t know?

    #205103
    Jonathan Capps
    Keymaster

    > Cheers, Cappsy, worked a treat. Is there anything about websites you don’t know?

    Apparently I don’t know how to gracefully update WordPress plugins, so there’s that!

    #205123
    Ben Paddon
    Participant

    Lots of weird stuff happening with WordPress updates at the moment. They’ve broken the theme I used for PortsCenter. I’m no programmer… so I decided not to bother fixing it and had a biscuit instead.

    #205182
    Jonathan Capps
    Keymaster

    Oh, it that the WordPress 3.5 update? I was going to run that today, but I’m always nervous with the big updates…

    #205194
    Blisschick
    Participant

    My stuff is broke, too. I know it’s got to be your fault, since I haven’t been home all day. :P

    #205322
    Seb Patrick
    Keymaster

    One of the images on this page is causing Chrome to chuck up a malware warning, it seems…

    #205323
    JamesTC
    Participant

    Just got that too. I think it is the image on post #203377.

    #205324
    Jonathan Capps
    Keymaster

    Removed the image. HelloMabel, I’m not sure if Google are correct, but it seems the site you use to image host isn’t all that legit…

    #205355
    HelloMabel
    Participant

    You mean the site I found by googling “free image hosting”? How can that be???

    :( Sorry, everyone. And I was so proud of myself for figuring out how to post a screencap.

    #205356
    Jonathan Capps
    Keymaster

    No worries, I doubt the site itself is dodgy but it’s just likely they’ve had some stuff reported so Google didn’t take any chances.

    I think Image Shack is still going if you want to find a new place.

    #205357
    Katydid
    Participant

    Imgur also works.

    #205360
    HelloMabel
    Participant

    Cheers, guys. :)

Viewing 100 posts - 101 through 200 (of 206 total)
  • You must be logged in to reply to this topic.